Qt 4.7 using Eclipse on Windows?

Has anyone had luck getting Qt Eclipse integration working on windows?

Here is what I did, to no avail:

  1. Download latest Qt SDK, and install.
  2. Download the Eclipse for C/C++ developers bundle, and install.
  3. Download latest Qt/eclipse integration. (Not so new… http://qt.nokia.com/developer/eclipse-integration/
    )

At this point I can create a “qt project” in Eclipse, but the build buttons are greyed out. (Started Eclipse both normally and via the Qt/Mingw shortcut)

Any ideas?

So, it turns out that Qt is no longer really putting any effort to support Eclipse. They want to push Qt Creator.

The plugin has not been updated for a long time.

Hello, buddy!稿源:Hello, buddy! (源链) | 关于 | 阅读提示

本站遵循[CC BY-NC-SA 4.0]。如您有版权、意见投诉等问题,请通过eMail联系我们处理。
酷辣虫 » 综合编程 » Qt 4.7 using Eclipse on Windows?

喜欢 (0)or分享给?

专业 x 专注 x 聚合 x 分享 CC BY-NC-SA 4.0

使用声明 | 英豪名录